Blank Page Hell!!

Discussion in 'microsoft.public.sqlserver.reportingsvcs' started by Quinton, Apr 7, 2005.

  1. Quinton

    Quinton Guest

    Please help, I have posted about this problem before and trawled other posts
    to help me but still can't find an answer!

    The story...
    WIndows 2003 server with latest SP's. SQL server 2000 with SP3a + Reporting
    Services + SP1.
    As administrator on machine able to upload and run reports. Created a
    windows group (not with administrator privleges but user rights), added
    users. These users can log into RS, but only get the blank screen without
    'content' & 'properties' tab or create data source ect. options.
    As administrator on reporting services I have given this group in reporting
    services every permission possible, and they can access site security
    settings and set things there. I have created a data source and uploaded a
    report to a directory, again, as an administrator I have given this group
    item level permissions, still no tabs.
    I'm sure this is going to be something trivial in the end... but please help.

    Let me know if you need more information.

    Thanks Quinton
     
    Quinton, Apr 7, 2005
    #1
    1. Advertisements

  2. I suspect that your reports are in a folder below the Home folder and you
    gave permissions on this folder?

    You need to assign the users at least Browser role on the Home folder for
    them to be able to see its contents. Permissions on items are inherited
    within the folder hierarchy.

    Charles Kangai, MCDBA, MCT
     
    Charles Kangai, Apr 7, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.