SqlCeRemoteDataAccess sql ce 2.0 to sql server 2008

Discussion in 'microsoft.public.sqlserver.ce' started by team, Dec 21, 2009.

  1. team

    team Guest

    I want to use RDA with sql ce 2.0 to pull data from a sql server 2008.

    Actually i get the following Error: System.Data.SqlServerCe.SqlCeError: The
    version of the Microsoft OLE DB Provider for SQL Server is not correct.
    [,,,Version,,] Code : 80004005

    What does it mean ?

    Do you have an solution how i can get sql server 2008 data to sql ce 2.0 ?

    thanks for your support
     
    team, Dec 21, 2009
    #1
    1. Advertisements

  2. team

    ErikEJ Guest

    The SQL Server CE 2.0 agent is NOT compatible with SQL Server 2008, you must
    use at least 3.1 on the device with (included with all Windows Mobile 6
    devices) and the 3.5 SP1 agent.
     
    ErikEJ, Jan 6, 2010
    #2
    1. Advertisements

  3. team

    mohammed

    Joined:
    Jun 3, 2014
    Messages:
    1
    Likes Received:
    0
    SQL Error

    Same Issue faced by , i tried with 3.5 as well still i get the following message in the image....

    can anybody check and let me know what is wrong....
     

    Attached Files:

    mohammed, Jun 3, 2014
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.