SqlServer 3.1 and 3.5

Discussion in 'microsoft.public.sqlserver.ce' started by Chuck Hecht, Jul 17, 2009.

  1. Chuck Hecht

    Chuck Hecht Guest

    I have a desktop application created in VS2005 using SqlServer 3.1. I created
    a copy of that project and opened it on a different pc that has VS2008 and
    SqlServerCe 3.5 only. The sdf that the copy on VS2008 created was infact a
    3.5 database . I know this because I sent it to a Symbol MC55 device running
    a app thats expecting a 3.1 format and I got the SQLINVALIDDATABASEFORMAT
    exception.

    Question: Can different versions of SSCE exist both on my coding pc and the
    matching dll's on the same device?
     
    Chuck Hecht, Jul 17, 2009
    #1
    1. Advertisements

  2. SQL CE v3.1 and SQL CE v3.5 can be installed Side by Side (SxS).

    Thanks,
    Laxmi
     
    Laxmi Narsimha Rao Oruganti [MSFT], Jul 22, 2009
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.