"Transaction Log Shipping Status" not updating

Discussion in 'microsoft.public.sqlserver.replication' started by geek-y-guy, May 24, 2010.

  1. geek-y-guy

    geek-y-guy Guest

    Hi All: I have two 2005 servers, with the primary shipping logs to the
    secondary. At some point several weeks ago there were problems on the
    primary server (ran out of space for the transaction log dumps) and the
    secondary went out of sync. I ended up disabling all the shipping jobs on
    both servers, performed a new restore of the primary dB on the secondary
    server, and then re-started all the shipping jobs.

    Everything is OK from a restore point...the shipping and restore jobs are
    running within their scheduled intervals, but on the secondary server, the
    "Transaction Log Shipping Status" report is not being updated (if I run the
    report on the primary, the report is showing the copies/restores OK).

    On the secondary, MSDB.log_shipping_monitor_history_detail table is
    recording the copies/restores, but the "log_shipping_monitor_secondary"
    table shows "null" for the "last_copied_file" and "last_copied_date" fields.
    What do I need to do to get this table updating properly?

    TIA!
     
    geek-y-guy, May 24, 2010
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.